DA.C

DA.C (https://www.diecastaircraftforum.com/)
-   Site Issues and Support Section (https://www.diecastaircraftforum.com/site-issues-support-section/)
-   -   Unable to rate threads (https://www.diecastaircraftforum.com/site-issues-support-section/309528-unable-rate-threads.html)

barison82 06-14-2019 05:00 PM

Unable to rate threads
 
Not that it's a big deal really, but sometimes I like to rate threads.



For some reason I now get the following prompt whenever I attempt to do this:


Quote:

PHP Code:

A required field called <em>ipaddress</emis missing or has an invalid value


This is when running DAC in Firefox using Windows 7 Ultimate. Never had that issue before.


















barison82 06-16-2019 09:19 AM

Re: Unable to rate threads
 
...someone has a very ironic sense of humour it seems, as I see a member has taken the time to rate this simple enquiry as 'terrible'. At least it's working for somebody.




vs-Admin 06-17-2019 03:36 PM

Re: Unable to rate threads
 
Can you give this a test on another browser to see if that worked?
Also, are you running on any extensions?

Ed

barison82 06-17-2019 06:06 PM

Re: Unable to rate threads
 
Quote:

Originally Posted by vs-Admin (Post 2702942)
Can you give this a test on another browser to see if that worked?
Also, are you running on any extensions?

Ed


Ed, thanks for the reply, I tried running DAC in Chrome (no extensions) and had the same thing happen there...


I am running a few extensions in Firefox though - ublock origin & duckduckgo privacy essentials - but as the same thing happened in Chrome I wouldn't have thought this was the cause?




robertjon5 06-17-2019 06:21 PM

Re: Unable to rate threads
 
I can rate threads ok. using IE11. but very rarely rate threads. works ok on chrome for me too.

vs-Admin 06-18-2019 11:15 AM

Re: Unable to rate threads
 
If you're using IE, give this a try:

Tools>Internet Options>Security tab>Custom Level button>Display Mixed Content>Enable (was set to "Prompt")

Ed

barison82 06-18-2019 03:52 PM

Quote:

Originally Posted by robertjon5 (Post 2702962)
I can rate threads ok. using IE11. but very rarely rate threads. works ok on chrome for me too.

Hi Robert, ok it must be something with my browser then, thanks for your input.

barison82 06-18-2019 03:54 PM

Quote:

Originally Posted by vs-Admin (Post 2703108)
If you're using IE, give this a try:

Tools>Internet Options>Security tab>Custom Level button>Display Mixed Content>Enable (was set to "Prompt")

Ed

Thanks Ed, I’ll give that a go

dennypayne 07-28-2019 11:49 PM

Re: Unable to rate threads
 
FWIW, I get that same error in Chrome on a Mac. I think Safari doesn't though.

barison82 08-02-2019 03:20 PM

Re: Unable to rate threads
 
Quote:

Originally Posted by dennypayne (Post 2711484)
FWIW, I get that same error in Chrome on a Mac. I think Safari doesn't though.

It was working again for a bit but now back to that error message in both Chrome/Firefox. Switching to Safari has now solved the problem - seems to work just fine.




DC8-dude 08-20-2019 10:28 AM

Re: Unable to rate threads
 
I am unable to rate threads on Chrome, Firefox or Safari.

vs-Admin 08-21-2019 11:59 AM

Re: Unable to rate threads
 
Quote:

Originally Posted by DC8-dude (Post 2716110)
I am unable to rate threads on Chrome, Firefox or Safari.

Are you on a mobile device or desktop?

Ed

DC8-dude 08-21-2019 01:15 PM

Re: Unable to rate threads
 
Quote:

Originally Posted by vs-Admin (Post 2716234)
Are you on a mobile device or desktop?

Ed

Both...... I had no problem in the past (6 months ago?) and nothing I have changed on my end.

vs-Admin 08-22-2019 11:40 AM

Re: Unable to rate threads
 
Hmm,

What error are you encountering when you rate the threads on desktop?
Are you running on any extensions? If so, try disabling them and see if that worked.
Also, make sure your device and browser are up to date.

Ed

barison82 08-22-2019 01:53 PM

Quote:

PHP Code:

A required field called ipaddress is missing or has an invalid value


It is always this dialogue box - as shown at the start of the thread. Whenever using Windows 7 and any browser, this same prompt shows up. Add-ons make no difference to the problem.

Mac seems ok though using Safari...



vs-Admin 08-23-2019 11:56 AM

Re: Unable to rate threads
 
Hello there,

Can you give this a try and see if that fixes the issue?

https://kb.iu.edu/d/bdny

Ed

barison82 08-23-2019 05:21 PM

Re: Unable to rate threads
 
Quote:

Originally Posted by vs-Admin (Post 2716674)
Hello there,

Can you give this a try and see if that fixes the issue?

https://kb.iu.edu/d/bdny

Ed

Thanks for the link...still doesn't work though! I'll stay in Safari on the Mac I think :cool:



Upkeep 09-01-2019 02:37 PM

Re: Unable to rate threads
 
Quote:

Originally Posted by barison82 (Post 2702206)
Not that it's a big deal really, but sometimes I like to rate threads.



For some reason I now get the following prompt whenever I attempt to do this:


This is when running DAC in Firefox using Windows 7 Ultimate. Never had that issue before.

I just got this when trying to rate a thread today using my iPadPro 10.5" (iOS 12.4).

??????

It would be nice to rate a specific thread that is worthy.

Upkeep 09-04-2019 06:46 PM

Re: Unable to rate threads
 
Quote:

Originally Posted by Upkeep (Post 2718442)
I just got this when trying to rate a thread today using my iPadPro 10.5" (iOS 12.4).

??????

It would be nice to rate a specific thread that is worthy.

Is this issue dead? Still can't rate a thread . . . :neutral:

barison82 09-05-2019 05:07 PM

Re: Unable to rate threads
 
Quote:

Originally Posted by Upkeep (Post 2719046)
Is this issue dead? Still can't rate a thread . . . :neutral:

No it's still a problem when I use Windows and the DAC app, which is nearly most of the time, so have given up on trying to rate any threads...




vs-Admin 09-05-2019 05:22 PM

Re: Unable to rate threads
 
Can you guys tell me what your IP addresses are?

Kevin

dennypayne 09-05-2019 05:40 PM

Re: Unable to rate threads
 
Quote:

Originally Posted by vs-Admin (Post 2719178)
Can you guys tell me what your IP addresses are?

Kevin

I wonder if this is an issue with IPV4 vs IPV6 - looks like depending on which site I use to list my public IP, my IPV4 address is not detected.

Your Public IPv6 is: 2600:1700:eff0:a898:bc06:d2e:10b4:fdca
Your IPv4 is: 99.93.19.224


IPv6: 2600:1700:eff0:a898:bc06:d2e:10b4:fdca
IPv4: Not detected

I know in most instances my traffic is using mostly IPV6.

Upkeep 09-06-2019 01:38 AM

Re: Unable to rate threads
 
Quote:

Originally Posted by barison82 (Post 2719174)
No it's still a problem when I use Windows and the DAC app, which is nearly most of the time, so have given up on trying to rate any threads...




I'm just using Safari on my iPadPro 10" iOS 12.4 (basically up to date)

For the record: IPV4 192.168.0.10

dennypayne 09-06-2019 08:48 AM

Quote:

Originally Posted by Upkeep (Post 2719246)

I'm just using Safari on my iPadPro 10" iOS 12.4 (basically up to date)

For the record: IPV4 — 192.168.0.10

That's your internal IP address - it won't help diagnose this issue - you'll need to give him your public IP which your ISP is giving your router. Easiest way to find it if you don't know where to look in your router is to use a website like whatismyip.com (there's several similar to that as well).

vs-Admin 09-06-2019 03:56 PM

Re: Unable to rate threads
 
I agree, I believe this is due to IPV6 issues. The software we use, VBulletin 4, was never designed with IPV6 in mind, and while for most things it doesn't matter, we're finding that some site functions are clashing with the new IP format

Bad news is that I don't have a fix. The issue is with core software. However, there are ways to give yourself a IP Version 4 instead to get around this error

Best guide I've found: https://support.microsoft.com/en-ca/...cp-ip-settings

Kevin

DC8-dude 09-06-2019 08:26 PM

Re: Unable to rate threads
 
Quote:

Originally Posted by vs-Admin (Post 2719404)
I agree, I believe this is due to IPV6 issues. The software we use, VBulletin 4, was never designed with IPV6 in mind, and while for most things it doesn't matter, we're finding that some site functions are clashing with the new IP format

Bad news is that I don't have a fix. The issue is with core software. However, there are ways to give yourself a IP Version 4 instead to get around this error

Best guide I've found: https://support.microsoft.com/en-ca/...cp-ip-settings

Kevin


Is it possible to modify this forums parameters to allow any member to see who is giving what rating to a thread?

barison82 09-07-2019 08:35 AM

Re: Unable to rate threads
 
Thanks for the feedback guys. It appears I have a public IPV6, so that explains it. Thanks for that link Kevin, will check it out and see if I can convert to an IP4.



vs-Admin 09-09-2019 12:33 PM

Re: Unable to rate threads
 
Quote:

Originally Posted by DC8-dude (Post 2719444)
Is it possible to modify this forums parameters to allow any member to see who is giving what rating to a thread?

Afraid not. I don't even seem to have access to see that (hadn't ever tried before, so might be looking at the wrong place).

Quote:

Originally Posted by barison82 (Post 2719498)
Thanks for the feedback guys. It appears I have a public IPV6, so that explains it. Thanks for that link Kevin, will check it out and see if I can convert to an IP4.


Let me know if that gives you any trouble

Kevin

Upkeep 09-10-2019 07:19 PM

Re: Unable to rate threads
 
Quote:

Originally Posted by dennypayne (Post 2719308)
That's your internal IP address - it won't help diagnose this issue - you'll need to give him your public IP which your ISP is giving your router. Easiest way to find it if you don't know where to look in your router is to use a website like whatismyip.com (there's several similar to that as well).


Thanks. Hope this helps in one way or another.

Your Public IPv4 is: 99.239.148.107
Your IPv6 is: 2607:fea8:8500:50b:d15:e257:6688:46b9

vs-Admin 09-11-2019 06:21 PM

Re: Unable to rate threads
 
Did you try the steps for converting your address is IPV4

Kevin

Upkeep 09-20-2019 09:14 PM

Re: Unable to rate threads
 
Quote:

Originally Posted by vs-Admin (Post 2720076)
Did you try the steps for converting your address is IPV4

Kevin

No. Because I use an iPad here with Safari. On these things, sites either work or not. Tinkering under the hood isn't an option. Besides—I'm tired of it . . . I've been monkeying around with this stuff since 1994, doing work similar to yours. If you can't fix it at your end, then it'd just broken, as far as I'm concerned.

No worries.

vs-Admin 09-23-2019 11:54 AM

Re: Unable to rate threads
 
Well we'll keep working on it on our end, but I'm not hopeful to be honest. The forum software really shows its age when it comes to these new IP addresses, and we might just have to wait for the upcoming site upgrade that's on the horizon

Kevin


All times are GMT -4. The time now is 12:54 AM.

Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.3.2
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.